Mail und andere Probleme

…hab mich schon gewundert, warum ich heute sowenig mails erhalte, als ich mich morgens vor den rechner setz. irgendwie komisch, nein, es sind nicht die freundes und bekannten mails die einfach nicht auftauchen. es sind passwort resets, die ich eigentlich schon gestern erwartet habe. nun gut, schauen wir mal auf den blog, hmm, auch ungewohnt, sehr langsam. wie sich ein nonDAU verhaelt ist logisch, erst mal in der eigenen struktur schauen, ob auch alles laeuft wies soll, denn schliesslich bin ich bekannt mit tausenden von fenstern zu arbeiten, ergo, speichere ich alles ab und veranlasse ’nen reboot des heimischen rechners. doch auch nach dem neustarten ist keine besserung in sicht, also schildere ich mein problem dem hostingprovider, da andere sites ohne mucken erreicht werden.

ein login auf das HCC *genotec* verlief einwandfrei, doch laufen die wahrscheinlich nicht auf dem selben server. ein testmail an mich selber kam prompt an, also schrieb ich an den support, dass ich verhaeltnismaessig wenig mails erhalte und mit einer langsamen site zu kaempfen habe.

seit heute morgen ist mein Web *led.hoewe.ch* sehr langsam, die Seiten laden muehsamst und Mails kommen irgendwie auch zu wenig *verhaeltnismaessig* an.

Gibt es ein Problem mit den Servern oder ist vielleicht was an meiner WordPress Installation schiefgelaufen?
Ich habe gestern Abend/Nacht noch auf dem Web gearbeitet, jedoch nur Beitraege erfasst und nichts an der Struktur veraendert *noupdate*, ausser den unten beschriebenen Emaileinstellungen.

Koennten Sie bitte mal schauen, ob da ein Problem besteht?
Das HCC ist normal, laeuft das auf dem selben Server?

ich versuchte noch die ein oder andere funktion im HCC, unter anderem die datenbanken und erhielt dann da fehlermeldungen.

Active Server Pages Fehler "ASP 0113′
Timeout für Skript

/datenbanken.asp

Das Zeitlimit zum Ausführen eines Skripts wurde überschritten. Sie können das Zeitlimit ändern, indem Sie einen neuen Wert für die Eigenschaft Server.ScriptTimeOut festlegen oder den Wert für ScriptTimeout im Verwaltungsprogramm von IIS ändern.

 

da kann doch was nicht stimmen!!? da ich bis jetzt noch keine antwort erhalten habe, machte ich mich auf die suche nach der support telefonnummer der genotec und finde auf deren site einen eintrag:

 

Vermisste Mails fälschlich als Spam klassifiziert
Erfasst von : 26.03.2008 10:26:15

Aufgrund eines Konfigurationsfehlers im Spam-Filter wurden eingehende Mails im Zeitraum zwischen dem 25. und 26. März 2008 teilweise als Spam klassifiziert und in den Spam-Ordner verschoben.

Der Fehler steht in Zusammenhang mit ORDB, einer Realtime Blocking List, deren Betrieb bereits 2006 eingestellt worden ist.
Die Konfigurationseinträge wurden zwar bereits damals aus der Hauptkonfiguration entfernt, sind aber bei einem Update
unter Verwendung einer falschen Konfigurationsdatei wieder in das produktive System eingespielt worden.

Eine entsprechende Korrektur wurde bereits vorgenommen, so dass ab diesem Zeitpunkt keine Falschklassifizierung mehr stattfindet.
Von der Problematik sind ausschliesslich Benutzer betroffen, die im Spam-Filter die Option "DNS-Sperrlisten auswerten" aktiviert hatten.
Die vermissten Mails befinden sich im Spam-Ordner und können über WebMail oder einen IMAP Mail-Client in den Posteingang verschoben werden.

Wir bitten Sie die Umstände zu entschuldigen.

okay, das hilft doch schonmal weiter, aber wiso wird einem solche information nicht automatisch zugestellt?! ich habe nun zwar meine vermissten mails wieder, halt *** SPAM *** markiert, doch noch immer keine antwort von genotec. ein kleines monitoring *quick&dirty*, wie denn genotec zu problemen steht ergab nichts gutes… wird mich wohl auch bald eine kuendigung ereilen, nur weil ich von problemen schreibe, die ich weder verschuldet noch selbst loesen kann?

haette ich doch schon beim backup problem reagieren sollen?!

die geschichte ist noch nicht zu ende, denn eine antwort habe ich noch immer nicht erhalten und beim letzten versuch zu posten erschienen viele MySQL fehler, wahrscheinlich haben sie den neu gestartet…

[update:11:58]
habe den support erreicht und erst noch den mann, der meine tickets bearbeitet, doch gebracht hats nichts. es seien alle auf diesem MySQL betroffen, er werde mich auf dem laufenden halten. -> der server soll laufen, waer wichtiger als mich auf dem laufenden zu halten…

[update:~15:00]
habe wieder den support angerufen, weil ich weder per mail noch per rueckruf auf dem laufenden gehalten wurde. hatte nen anderen agent an der strippe, habe gelaestert und stellte auf angriff.

er: die techniker eruieren gerade das problem.   
ich denke mir: hmm, sie haben das problem noch nicht eruiert?! *6stundenspaeter*
ich frage: wann darf ich denn wieder mit einem laufenden server rechnen? 
er: sobald das problem geloest ist, die techniker sind daran.   
das telefonat endete mit gegenseitiger verachtung…

[update: ~17:30]
ich rechne heute nicht mehr mit einer loesung, die oeffnungszeiten sind ja beinah amtlich:

Öffnungszeiten & Support Hotline :
Montag – Freitag
09.00 – 12.00 / 13.00 – 17.00 Uhr

[update: 00:33]
ich checke gerade die mails, da findet sich nichts genotechnisches, aber die site laeuft wieder. auf der support/kundeninformation ist nichts ueber den ausfall zu lesen, lediglich das emailproblem, welches sie schon morgens eroeffneten. totschweigen funktioniert im web2.0 nimmer…!

[update: 09:26]
ich wurde gerade, 24 stunden nach der ersten meldung meinerseits, mit einem standardmail abgespiesen.

Aufgrund eines Raids auf dem Server GIC-WEB-BSD-013 ist die Performance beeinträchtigt.
Bitte beachten Sie zu Ihrer Anfrage folgende Störungsmeldung in unserem Providerstatus:
http://www.genotec.ch/PROVIDERSTATUS

ist ein RAID nicht dazu da, die performance zu steigern?! nur wegen dem RAID ist es ja wohl nicht, ein defekter controller oder so, aber nicht das RAID selbst…!?

Für weitere Fragen stehen wir Ihnen gerne zur Verfügung.

jaja, wers glaubt…

die stoerungsmeldung klingt auch wieder gut:

Ausserplanmässige Wartungsarbeiten am Server GIC-WEB-BSD-013
Erfasst: 27.03.2008 09:19:34
Aufgrund von dringenden Wartungsarbeiten wird der Server GIC-WEB-BSD-013 heute Abend neugestartet.
Die Wartungsarbeiten führen zu einem Underbruch aller Dienste auf dem Server.

Diese Wartungsarbieten werden zwischen 17:30 und 19:30 durchgeführt.

also wird heute abend das web wieder nicht erreichbar sein

Wir danken im Voraus für Ihr Verständnis.

nichts zu danken, sind ja abhaengig von…

[update: 10:48]
zur sicherheit lade ich mir das web lokal runter und hab dumps der datenbanken erstellt, mensch weiss ja nie…
dabei faellt mir auf, dass sich der blog *datenbank* gut entwickelt, waren es 2006 noch knappe 180KB, 2007 schon 3.8MB und sind es heute schon 15.5MB in der datenbank.  😉